Adobe Flash CS3 Professional/სამუშაო არის და პანელ „ინსტრუმენტების“ გამოყენება

ვიკიწიგნებიდან
Jump to navigation Jump to search

პირველი ფანჯრის განხილვა[რედაქტირება]

სურ 2. Flash პროგრამის პირველი ფანჯარა


დოკუმენტის გარეშე პროგრამა Flash-ის ჩართვის შემდეგ ეკრანზე გამოდის ფანჯარა, რომელიც შედგება 4 არისაგან(სურ. 2).
Open A Recent Item - საშუალებას იძლევა გაიხსნათ ადრე გახსნილი დოკუმენტები
Create New - შეიცავს Flash ფაილების ტიპების ჩამონათვალს
Create From Template – შეიცავს ხშირად გამოყენებადი შაბლონების სიას
Extend - უერთდება ვებ გვერდს Flash Exchange, საიდანაც შესაძლოა დამხმარე პაკეტების, გაფართოებების და სხვადასხვა ინფორმაციის გადმოწერა.
პირველი ფანჯრის მეშვეობით ასევე შესაძლებელია დახმარების რესურსების სწრაფად გამოძახება. ასევე შესაძლებელია პროგრამის გამცნობი საშუალების გაშვება, რომლის დახმარებითაც მომხმარებელი მიიღებს დოკუმენტაციას და გაივლის Adobe-ს ავტორიზებულ კურსებს.
Idia.png ამ ფანჯრის გასაუქმებლად საჭიროა ჩაირთოს გადამრთველი : Don’t Show Again
Idia.png პირველი ფანჯრის გასააქტიურებად უნდა შესრულდეს მენიუს ბრძანება : Edit -> Preferences და General რგოლში On Launch მენიუში უნდა აირჩეს Welcome Sreen პუნქტი.



სამუშაო არის გამოყენება[რედაქტირება]

სამუშო არე წარმოადგენს სწორკუთხედ არეს, სადაც Flash-ზე დოკუმენტაციაზე მუშაობისა გამოისახება გრაფიკული შემცველობა. სამუშაო არის ხედის შეცვლა შესაძლებელია მისი მასშტაბის შეცვლით. მიმართული და სახაზავის ბადე მომხმარებელს ეხმარება ელემენტების სწორად განლაგებაში(სურ. 3).

სურ 3. სამუშაო არე, მიმართული და სახაზავის ბადეებით

სამუშაო არის მასშტაბირება[რედაქტირება]

Flash საშუალებას იძლევა მომხმარებლის სურვილის მიხედვით შეიცვალოს სამუშაო არის მასშტაბი. მასშტაბის მაქსიმალური ზომა დამოკიდებულია მონიტორის რეზოლუციასა და დოკუმენტის ზომებზე. მასშტაბის მინიმალური ზომა არის 8%, ხოლო მაქსიმალური 2 000%.

  • სამუშაო არის მასშტაბირებისათვის ინსტრუმენტების პალიტრაზე მომხმარებელმა უნდა აირჩიოს ინსტრუმენტი Zoom Tool Logo-2.png. ამის შემდეგ ინსტრუმენტების პალიტრაზე გამოჩნდება ორი ინსტრუმენტი. მასშტაბის გაზრდის სურვილის შემთხვევაში გამოიყენება ინსტრუმენტი Enlarge Logo-3.png, ხოლო შემცირების შემთხვევაში კი Reduce Logo-4.png ამ ორი ინსტრუმენტიდან ერთ-ერთის არჩევის და Alt ღილაკზე მოქმედების შემდეგ ირთვება მისი საპირისპირო ინსტრუმენტი.
  • იმისათვის რომ სამუშაო არე გაიშალოს ეკრანზე ისე რომ ჩანდეს მთლიანად, მაშინ Flash ინტერფეისში მარჯვენა ზედა მხარეში არსებულ მენიუში უნდა აირჩეს პუნქტი Fit In Window.
  • იმისათვის რომ ეკრანზე გამოჩნდეს მთლიანი დოკუმენტი, მაშინ Flash ინტერფეისის მარჯვენა ზედა მხარეში არსებულ მენიუში უნდა აირჩეს პუნქტი Show All.
  • ამავე მენიუდან შესაძლებელია სამუშაო არის მასშტაბირება, როგორც ფიქსირებული პროცენტებით, ასევე ხელით მითითებული პროცენტებითაც.
  • სამუშაო არის მასშტაბის შეცვლა ასევე შესაძლებელია მთავარი მენიუს ბრძანებით View – Zoom In, ან Zoom Out.
  • მასშტაბის შეცვლა ასევე შესაძლებელია სწრაფი ღილაკებით: Ctrl + =(Zoom In) და Ctrl + -(Zoom Out).


სამუშაო არის ხედის გადაადგილება[რედაქტირება]

თუ სამუშაო არის მასშტაბი გაზრდილია, მაშინ შესაძლოა ის მთლიანად არ გამოჩნდეს ეკრანზე. ამ შემთხვევაში დუკუმენტზე მუშაობისას საჭირო იქნება სამუშაო არის ხედის გადაადგილება.

  • საჭიროა კლავიატურაზე არსებულ Space ღილაკზე მოქმედება და თაგუნას მარცხენა ღილაკზე თითის აუშვებლად მიმთითებლის გადაადგილება. მიმთითებელთან ერთად გადაადგილდება სამუშაო არის ხედიც.

სახაზავების გამოყენება[რედაქტირება]

როდესაც სახაზავებია ჩართული ისინი გამოისახებიან დოკუმენტის ზედა და მარცხენა საზღვრებზე. სახაზავის სტანდარტული ერთეულები პიქსელები შესაძლოა შეიცვალოს სხვა ერთეულებით. ელემენტის გადაადგილებისას სახაზავზე გამოისახება ხაზები, რომლებიც აღნიშნავენ მის ზომას.

  • სახაზავის ჩართვა/გამორთვა ხდება მთავარი მენიუს ბრძანებით View -> Rules, ასევე სწრაფი ღილაკების გამოყენებით CTRT+ALT+SHIFT+R.
  • ერთეულების შესაცვლელად საჭიროა შესრულდეს მთავარი მენიუს ბრძანება Modify -> Document, ხოლო ამის შემდეგ კი Ruler Units ჩამოსაშლელ მენიუში აირჩეს სასურველი ერთეული.

მიმართული ხაზების გამოყენება[რედაქტირება]

თუ სახაზევები ჩართულია, მაშინ მათთან სამუშაო არეში შესაძლებელია გადაადგილდეს ჰორიზონტალური და ვერტიკალური მიმართული ხაზები. მიმართული ხაზების შესაქმნელად გამოიყენება მიმართული ფენები.

  • მიმართული ხაზის ჩართვა ხდება მთავარი მენიუს ბრძანებით View -> Guides -> Show Guides, ან სწრაფი ღილაკების მეშვეობით Ctrl + ;.

Idia.png თუ მიმართული ხაზების შექმნისას გამოსახულია ბადეები და ჩართულია ბადეზე მიმაგრების რეჟიმი, მაშინ მიმართული ხაზები მიებმება ბადეს.

  • მიმართულ ხაზებზე მიბმის ჩართვა/გათიშვს ხდება მთავარი მენიუს ბრძანებით View -> Snapping -> Snap To Guides, ან სწრაფი ღილაკების მეშვეობით Ctrl + Shift + ;.

Idia.pngიმ ადგილებში სადაც მიმართული ხაზები ხვდებიან ბადის ხაზებს შორის, მიბმის პრიორიტეტი ენიჭება მიმართულ ხაზებს.

  • მიმართული ხაზის გადაადგილებისთვის საჭიროა სახაზავის ნებისმიერ ადგილზე თაგუნათი მოქმედება და ღილაკზე თითის აუშვებლად მიმთითებლის გადაადგილება.
  • მიმართული ხაზების ბლოკირებისთვის უნდა შესრულდეს მთავარი მენიუს ბრძანება View -> Guides -> Lock Guides. ეს ოპერაცია ასევე სრულდება სწრაფი ღილაკების მეშვეობით Ctrl+Alt+;.
  • მიმართული ხაზების გაწმენდისათვის უნდა შესრულდეს მთავარი მენიუს ბრძანება View -> Guides -> Clear Guides.

მიმართული ხაზების კონფიგურაცია[რედაქტირება]